sending

Post here for help with the forum
Post Reply
JohnnyBeckett
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 2371
Joined: Sat Jul 07, 2018 5:39 pm
Contact:

sending

Post by JohnnyBeckett »

why is it when i sending a post and the admin comes onto the same post my post doesn't get sent and disappeared off the forum, is it when the admin comes on the forum it blocks you post :roll:
will_curry
Holder of a Silver Anorak
Holder of a Silver Anorak
Posts: 942
Joined: Thu Oct 08, 2015 12:56 am
Contact:

Re: sending

Post by will_curry »

That's happened to me a few times too.

I think it's to do with the way the database works where the forum lives. It is very quick but
it still takes a moment to upload our posts and if we send our posts while the database is
working on some-one else's post on the same thread ours sometimes get lost.
User avatar
admin
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 1196
Joined: Thu Feb 10, 2011 1:22 pm
Contact:

Re: sending

Post by admin »

Johnny, if it's only happened to you once you're doing well!

As Will says, when two (or more) people reply to a topic at about the same time the first to hit 'submit' gets to 'win'.
Sometimes you'll notice that the system tells you that someone else has posted in after you started your reply, but I'm not sure it always does this - sometimes posts seem to just disappear.

This is partly to do with the way the internet works, it's not very good at knowing what's going on between button presses (and using the 'back' and 'forward' browser buttons adds an even bigger complication.)

If I'm doing a lot of typing for a reply I usually cut and past into a 'notes' programme before I hit 'submit', so if it does disappear at least I can just copy it back without having to try to re-type everything.

(And that's the best advice I can offer I'm afraid.)

SG
JohnnyBeckett
Holder of a Golden Anorak
Holder of a Golden Anorak
Posts: 2371
Joined: Sat Jul 07, 2018 5:39 pm
Contact:

Re: sending

Post by JohnnyBeckett »

thank you Admin i have had this happened a few times
Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests